2018年6月

const fs = require('fs');
const iconv = require('iconv-lite');
let data = fs.readFileSync('./1.txt');
data = iconv.decode(data, 'gb2312');
console.log(data);

let result = '你好';
result = iconv.encode(result, 'gbk');
fs.writeFileSync('./3.txt',result);

安装EPEL Release,因为安装需要使用其他的repo源,所以需要EPEL支持:
yum install -y epel-release

如果出现缺少Code提示,可以:

sudo rpm --import /etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL-7

安装完成之后,可以查看是否安装成功

yum repolist
安装Nux-Dextop源



- 阅读剩余部分 -